- Eventide Audio

Home Forums Products Stompboxes MIDI CLOCK PROBLEM Reply To: MIDI CLOCK PROBLEM

Eventide Staff

Have you enabled MIDI clock on the H9? In H9 Control, go to Pedal Settings > MIDI Settings > MIDI Clock to enable MIDI clock receive. You will also need to turn Tempo ON for the preset to subscribe to the MIDI clock tempo.