About the new beta software :(

Home Forums Products Stompboxes About the new beta software :(

  • This topic is empty.
Viewing 8 reply threads
  • Author
    • #105572

      Hi folks!

      I have uploaded the new 2.0 beta software and the looper volume seems ok now. But… When I tested the pedal I had a bad surprise… The settings in my presets have changed… Sad The location are the same as the 1.1 software, but they sounds different. Is it necessary to reinizialize the pedal after installing the new beta software? Is it possible that a new dump righ now could restore the original settings of my presets?


    • #117365

      The Factory Presets have been updated to sound right with the new Beta software. In order to access them, initialize TimeFactor by powering up while holding both the middle footswitch and the encoder button. Warning: This will erase any user presets in the pedal.


    • #117371
      Ok but there is another big problem!! MidiOX doesn't upload the .sys file I have saved on my pc into the Timefactor. With the 1.1 software everything was ok, I could transfer midi data from the pedal into my computer and vice versa, but now the new software does not restore the presets… The message always is "BAD LOAD".

      Have you tested MdiOX with the new release?

      Please, help me because I can't really reprogram everything… 
    • #128527

      Is there an answer to this issue or not! If not, then please advise us users to go back to the previous system version to re-enable the functionality.

      I performed the update as recommended and I can't access my midi file backup and transfer back to the pedal.

    • #128528

      I managed to upload patches made in the last Beta version through MidiOx to the TF. However, some of the values have changed, eg Feedback, since this got increased from 100 – 110. 

      Were your patches made in 1.1 or the previous Beta version? 

    • #128530

      Yes, my patches were made in the previous release version (1.1?). Prior to loading the two beta versions, I backed up all my presets two ways…
      First, I did a full download via midi
      next, I downloaded each preset individually

      So when attempting to re-load the my presets after the system update to the latest beta version, I first tried to re-load just the individual presets. I'd do this by first selecting the desired location on the TF, say 4:2, and then load the pedal from the laptop via midi. The display would indicate load ok, but the only information loaded was the effect. No parameter information loaded.

      Next, I attempted to re-load from my all inclusive backup and the pedal displayed "Bad Load".

      I have since re-loaded the pedal with the prior system release (1.1?). I repeated the previous steps to restore my full backup. All worked fine, display indicated "Load OK" and all my effects AND parameter setting are back.

      I gig all the time and I setup patches for particular songs, so recreating the patches would be quite a chore. I'm sure they'll fix the bug, but I'm not updating my pedal again until the full version is released.

    • #128531

      With the individual patch uploads, there's no need to navigate to where you want to save the patch. Just Send the Sysex from MidiOx, then those settings will now be in the TF as the modified preset. Thus, you now have to save the patch, to wherever you want it.

      Sorry, that's not very clear – eg. if you are on patch 7:1, by default, that's the 1-repeat patch. Now, say if you are currently on that patch, and you send another delay patch. It'll say LOAD OK and you should se 7:1 with a dot next to it, indicating that the values have been changed – they have been changed to the setting of the patch you just uploaded. Now save the new patch, by holiding down the Encoder, and scrolling to wherever you want to save. Then hold down the Encoder and it should say SAVED. 

      I don't know about the whole dump not working. Try this with the new Beta. Oh, and make sure that in Midi Ox, the Input and Output buffers are set to 8192 Bytes.

    • #128543

      I just updated to the newest version (TimeFactor System 2.0.2beta[4) and saved all my stuff: All, System, Presets and one program patch. When I tried to upload back to TF I got the bad load except for the one program patch which loaded fine. So, after about an hour of fooling around with different settings I found the problem to be in the new software and not XP, Midiox, or my TF. The problem is version sensitivity. In other words if you are updating to a new version and want to save all system settings then upload to the new version forget it. Won't work. It will only update to specific version that you saved it from. Defeats the whole purpose pretty much as far as updates goes . Shouldn't be that difficult to fix it in the Software.
      I did a new dump of the All system and presets and it uploaded perfectly.
      The exception to this is single program patches seemed to work across the different versions OK. So, for the time being it might be wise to save program patches singularly before you do an update until this fix this really big bug.

    • #128544

      I have the Timefactor since november. Before for the low volume looper, then for the problems with the upgrade, I can't use it as I need yet… I'm really disappointed and frustrated. On friday night I have a concert and I can't play the presets I made with the 1.1 version spending a lot of time… The less said the better!

Viewing 8 reply threads
  • You must be logged in to reply to this topic.