Eventide Update Utility: No Pedals Will Update On OSX 10.8.3

Home Forums Products Stompboxes Eventide Update Utility: No Pedals Will Update On OSX 10.8.3

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #110880
      brandtrax
      Participant

      Hi everyone:

      Long-time Eventide owner, first-time poster. I recently updated my Mac Pro to OSX 10.8.3, and I am running the latest version of the Eventide Update Utility (1.6.1 Build 14). Unfortunately I cannot get the utility to update any of the four Factor pedals after the OSX upgrade. The utility launches, recognizes the pedal, displays the available updates and allows me to download the update of my choosing. Once it hits the "Checking Device" task bar, however, it hangs up and won't initiate the update.

      I tried different USB cables (all direct to the Mac Pro, no USB hub) with all other external devices powered off. I also tried manually launching each pedal in update mode, but that didn't help either. The only solution was to dust off an old Titanium Power Mac (on OSX 10.4.11) and run the updates from there.

      Eventide, any chance of this being worked out?

    • #124426
      noyank11
      Member

      i've been watching your post for reply from Eventide-any luck with your OSX issue?

    • #124434
      MC198579
      Member

      Have you had any luck with this? I'm having the exact same problem.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.