Midi Help w/ 2 Factors

Home Forums Products Stompboxes Midi Help w/ 2 Factors

  • This topic is empty.
Viewing 2 reply threads
  • Author
    • #109398
      mr. limbic

      I am running my Timefactor to transmit MIDI to the Pitchfactor. I have the Timefactor setup so that when I engage 1:1 on the TF the PF engages 1:1 etc. All of the XMT and REC Mappings are still correct and everything worked just fine until I updated my presets via factor lib. I added in an extra bank on factor lib and deleted all expression control for both the TF and PF. I figured this would JUST turn off the EXP control and not MIDI. When I saved and exited both I have this problem: When selecting bank 1:1 on the TF it does not engage 1:1 on the PF. The midi is being transmitted because the PF will follow all of the banks I select, but will not engage any of the banks when they are supposed to and none of them are set to receive bypass, any idea what I have done? I have tried to upload both of the previously saved settings on the factor lib with the exp controls as they were which I thought would solve this but it didnt, please help!!!

    • #124113
      Eventide Staff

      Not quite sure how, but it sounds like you have corrupted the presets in some way. I would suggest that you reinitialize the unit to return to factory defaults and see if the problem is still there.

      Hopefully you saved your original presets on FactorLib before changing them, in which case you can send them back. You will probably NOT want to repeat whatever changes you made.

    • #124114
      mr. limbic

      SO, I fixed the problem. If you want to let the other client know that all I had to do was re-save the patches on the slave factor (pitchfactor for me) and it went back to normal. It took me forever to find his because I looked everywhere and found no answers or any similar problems. I then said, "Ok I have a gig and how am I gonna do it?" so I went in, changed a couple patches so I could manage the gig and as soon as I saved one and then went back to it it worked all of a sudden. To be honest I actually like the way it functions now better than I did before for a couple reasons. First, the Pitchfactor banks follow the Timefactor banks individually without engaging them. This allows me to have banks "on deck" and can switch them on when I want. In the past the bank might not be on the same number until I had one mapped to be engaged with that particular number. NOW all I have to do is re-save the patch and it works like normal, and even more efficiently than before. I also noticed that others wanted this as an update, so not sure how you would go about doing that, but messing with the factor lib definitely got me there. Hopefully this can be implemented as an update soon because it honestly works better this way for me, or maybe you could add an option in midi that could follow banks or run the old way. I also havent noticed any glitches yet, except that it sounds like some of the Pitchfactor patches bleed through when I engage the Timefactor preset, even when the Pitchfactor does not engage, but only for a brief ms. Even so, all I do is map that preset to bypass and it fixes it instantly. Hope this can help someone in the future. 


Viewing 2 reply threads
  • You must be logged in to reply to this topic.