Mix+ 6.4.1 Factory doesn’t quite work

Home Forums Products Plug-Ins Mix+ 6.4.1 Factory doesn’t quite work

  • This topic is empty.
Viewing 1 reply thread
  • Author
    • #105233

      Posted by blackmacdaddy


      First off, I love the plugs! (and like most hope there will someday be a RTAS version)

      I’m on MIX 6.4.1cs4 & 10.3.9 and while I know that Reverb, Quad & Octa are not MIX compatible, Factory is listed as “compatible.”

      However, whenever I try to insert it, I get:

      “There was an error loading the plug in” (Pro Tools dialog)

      The plug then loads and appears, however:

      The input & output meters are “feeding back” internally
      and I can’t pass any audio.

      Any help, such as changing the loading order of the plugs via renaming or other “tricks” etc, are very much appreciated.

      Thus far I have tried un-installing and re-installing and trashing my DAE prefs. Neither action worked

      Thanks to all reading,

      All the best,


    • #116733

      Posted by Dan


      We have recently discovered a problem with one of our Anthology II releases regarding Factory on Mix. To determine if this is the problem please contact D. Rooney at DRooney (at) eventide (dot) com.


Viewing 1 reply thread
  • You must be logged in to reply to this topic.