Space and Midi Clock/External Tap?

Home Forums Products Stompboxes Space and Midi Clock/External Tap?

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #108089
      abrasivesounds
      Member

      I'm having a of trouble getting the space to follow the midi clock from ableton. My strymon timeline and moog murf follow it perfectly, but the space seems to only catch the proper tempo once every five times. 

      Am i doing something wrong? I have global set to on, proper midi channels set. I can't figure it out. Can someone help?

      If this is a known problem, then I'l need to use a midi to momentary converter.

      How would I go about setting up external tap via the aux switch?

    • #122614
      badmelonfarmer
      Participant

      Hi there,

      Global Tempo is used to make the tap tempo independent of each preset, so you can switch between presets and the tempo would be kept the same.

      The default set up is to have global off….this allows you to set the tempo of each preset… so when you change presets the tempo will change as well.

      To get Space to sync with an external MIDI clock you need to follow the procedure on page 43 of the user manual and set the function to ON…the default is OFF….

      [MIDICLK IN] – MIDI Input Clock Enable (ON, OFF)

      Press the Encoder to select. Turn Encoder to set MIDI Clock Receive ON or OFF. If ON, MIDI

      Clock is used as a Tempo source.

      hope that helps

      Martin 

    • #122615
      abrasivesounds
      Member

      Hey, I recognize you from TGP! Ambient/texturalists unite!

      Anyway, I have already gone through all of the basic instructions. I can receive midi clock, but when I send it 120, the display reads 121 or 119. I've tried the clock filter as well, but it does't help.

      This is a real shame, since I have my timeline, moog murf, drum machine, looper, and synth all synced together. I was really hoping to have midi synced reverse reverb and other stuff.

      I tried tons of different configurations, but the midi sync in on the space is just not accurate. I'd say it catches the 120 1/5th of the time, but it's never actually on the beat. It just reads 120, but doesn't match the downbeat. 

      Is there any way to link the tempo to a cc or use an envelope to control the tempo? Maybe even send a momentary pulse to control the tempo?

      Are you getting proper midi sync?

    • #122616
      abrasivesounds
      Member

      I recognize you from TGP!

      Anyway, I have gone through the manual and followed the instructions. Even the clock filter option doesn't help.

      If I send 120 bpm, the space reads it as 119 or 120. It catches the 120 bpm 1/5th of the time, but it's never on the down beat. So, it's not actually synced.

      Can I send a cc to control the bpm, or use an envelope, or send a momentary pulse?

      Do you have yours midi synced?

    • #133789
      badmelonfarmer
      Participant

      Lol, yeah man that's me from over at TGP…. Good to see ya over here.

      Yes I do keep mine synced, I use my Eclipse as the clock source and then sync devices to it.

      I set Tap tempo using MIDI cc on the eclipse via a MIDI foot controller and then the rest is midi clock and I have not noticed this problem personally, sorry. If I have time tonight I will try and check, but my rig is in bits at the moment awaiting an arrival.

      But in answer to your question, yes you can assign a CC on Space to accept TapTempo … And on the other Factors too. In the MIDI menu under RCV CC s

      Find tempo and set it to the value you want… You need to set the source to transmit like a momentary switch ie 127 for ON and 0 for OFF. The factors only see the ON cc of greater that 67(?) as a tempo beat so anything under 67(?) will be ignored…. Probably not an issue in your rig if you can control the values, but on a midi controller I tried (midi mate) it does not work… You always end up with half time .. 50% time… Due to the switches being latching… One press for on and one press for off…. So I changed controllers to something far more flexible.

      Cheers

      Martin

    • #133792
      abrasivesounds
      Member

      I was able to associate the tap tempo with a cc. What's odd is that if I raise the bpm, the space will ALWAY be behind. If I lower the bpm, the space will be on beat about 80% of the time.

      It still sounds slightly off even when it's synced. I put it in modechodelay mode and used strictly the delay. The repeats were a slight bit off, which creates a whole set of phasing problems when running into other pedals that have perfectly synced effects. Try running a delay at 119 into a delay at 120, into a slicer at 120. It sounds off.

      The eventide stuff seems to sync well to each other, but I can't get the timeline and space to play nice together. Perhaps the reason yours works is that the eclipse has a solid midi sync in and the space reads that perfectly fine. I'm not about to buy another eventide pedal just to get the sync though 🙂

      I think this is on eventide's end.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.