You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort ascending
Normal topic H3000 Factory Native.. Supposedly now no longer requires ILOK?
by Subtone » April 01, 2014 - 02:52 pm
2
by Subtone
April 01, 2014 - 02:52 pm
Normal topic H3000 AAX64 CrossGrade for Massive Pack?
by iamkeithmoore » March 31, 2014 - 10:27 pm
1
by iamkeithmoore
March 31, 2014 - 10:27 pm
Normal topic H3000 iLok Authorization problem
by duncan@mihassociates » March 31, 2014 - 11:49 am
4
by duncan@mihassociates
March 31, 2014 - 11:49 am
Normal topic H3000 AAX64 & promotion
by nycjimmy » March 31, 2014 - 11:46 am
0
by nycjimmy
March 31, 2014 - 11:46 am
Normal topic Corrupted download
by jfreak » March 29, 2014 - 02:06 pm
0
by jfreak
March 29, 2014 - 02:06 pm
Normal topic CPU spikes with H3000 in Studio 1 2.6 on Win7 x64
by Sofine » March 18, 2014 - 04:44 pm
0
by Sofine
March 18, 2014 - 04:44 pm
Normal topic Anthology 2 plugins not working
by enricocremonesi » February 25, 2014 - 02:02 pm
2
by enricocremonesi
February 25, 2014 - 02:02 pm
Normal topic Omnipressor on Mavericks
by timbobroberts » February 16, 2014 - 04:08 pm
3
by timbobroberts
February 16, 2014 - 04:08 pm
Normal topic Can't activate Omnipressor in Studio One Prof.
by vewia » February 15, 2014 - 03:57 pm
3
by vewia
February 15, 2014 - 03:57 pm
Normal topic Omnipresser crashing DP 8
by scentola » January 22, 2014 - 09:07 pm
2
by scentola
January 22, 2014 - 09:07 pm
Normal topic Eventide h3000 demo ilok
by bjarke Staun » January 18, 2014 - 05:24 pm
1
by bjarke Staun
January 18, 2014 - 05:24 pm
Normal topic I Need to find more presets suitable for Pop, R&B, and Soul in the H3000 Plug-in
by ghosttone7 » January 17, 2014 - 05:22 pm
1
by ghosttone7
January 17, 2014 - 05:22 pm
Normal topic Are your native plugins, H3000 & Blackhole, compatible with OS Maverick?
by gallospole » January 15, 2014 - 01:56 pm
0
by gallospole
January 15, 2014 - 01:56 pm
Hot topic Blackhole AAX64 ETA?
by jono_3 » November 22, 2013 - 10:01 pm
23
by jono_3
November 22, 2013 - 10:01 pm
Normal topic Space plugin preset transfer to pedal
by adamaxbey » November 10, 2013 - 10:24 am
3
by adamaxbey
November 10, 2013 - 10:24 am
Normal topic Audio Bus Ipad Plugin
by bnjiman » October 19, 2013 - 12:52 am
1
by bnjiman
October 19, 2013 - 12:52 am
Normal topic Band Delays DSP Consumption ?
by schnurzelpurzel » October 14, 2013 - 04:00 pm
1
by schnurzelpurzel
October 14, 2013 - 04:00 pm
Normal topic Omnipressor AAX64 on Win7 Ultimate not reporting the correct latency to PT11?
by southboundloco » September 21, 2013 - 06:56 am
3
by southboundloco
September 21, 2013 - 06:56 am
Normal topic Omnipressor/ 2016 Stereo room not appearing in PT8
by Helado » September 19, 2013 - 12:01 pm
1
by Helado
September 19, 2013 - 12:01 pm
Normal topic Omnipressor VST-Side Chaining - Cubase v7
by gkuly » September 18, 2013 - 10:11 am
4
by gkuly
September 18, 2013 - 10:11 am
Normal topic 2016 Stereo Room Plug-in not working in 64Bit, only 32Bit in Sonar X2a
by Aries » September 18, 2013 - 07:27 am
11
by Aries
September 18, 2013 - 07:27 am
Normal topic Registration Issue Resolved
by DGillespie » September 17, 2013 - 02:49 pm
2
by DGillespie
September 17, 2013 - 02:49 pm
Normal topic Invalid Serial Number
by DGillespie » September 16, 2013 - 07:00 pm
3
by DGillespie
September 16, 2013 - 07:00 pm
Normal topic 2016 Stereo Room PLugIN - Invalid Serial Number
by orcasound » September 16, 2013 - 06:42 pm
4
by orcasound
September 16, 2013 - 06:42 pm
Hot topic No iLok Required?
by jfreak » September 16, 2013 - 11:35 am
17
by jfreak
September 16, 2013 - 11:35 am
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic