- Eventide Audio

Reply To: Clockworks Legacy on HD version 5.3.1

Home Forums Products Plug-Ins Clockworks Legacy on HD version 5.3.1 Reply To: Clockworks Legacy on HD version 5.3.1

#116679
import
Member

Posted by Dan


Hello,
Were you ever able to successfully instantiate the plugins on any system? Do you, or did you ever, get a dialog box from PACE when installing and trying to run the plugins? Has the liscence successfully moved from the liscence card to the ilok? You might want to try uninstalling the plug-ins, downloading the most recent PACE extension 4.1.5 and resinstalling the Plug-ins. Another thing worth doing would be to check and make sure enough memory is allocated towards your Protools program. Let me know what happens from this.

Thanks,
Dan Gillespie