- Eventide Audio

Reply To: Clockworks Legacy on HD version 5.3.1

Home Forums Products Plug-Ins Clockworks Legacy on HD version 5.3.1 Reply To: Clockworks Legacy on HD version 5.3.1

#116680
import
Member

Posted by Shawn


Hi Dan,

It’s really odd because there’s no prompt on the installer to choose which version of software and hardware you have. So, i’m assuming there’s some way for the installer to know which version to install (or perhaps one version works for all). In any case, I did check the pace things and I had been prompted to authorize the plug-ins, and done so successfully. The client had tried a couple of times since Friday and kept getting the same error, thinking it might have been something with his session or another operator error. I went there this morning and tried to instantiate one of the plugs on a track just to verify it to myself and I’ll be damned if it didn’t open up fine!! I checked them all and they’re all there. Go figure. I asked the client to tell me if it happens again, but right now, it’s working.

–Thank you for your help.

Shawn