- Eventide Audio

Reply To: Update error DSP7000

Home Forums Products Rackmount Update error DSP7000 Reply To: Update error DSP7000

#120313
IDeangelis
Member

Hi Mike

the 7000 does NOT support flash cards! I assume you are using a Compact Flash Card with a PCMCIA adapter, right?

Not clear what files you have downloaded but it looks like an update NOT meant to be used on a 7000.

The Dsp7000 latest OS is available as an .exe file (Windows only!) and requires a PC with a serial port and serial cable to perform the update.

Remove the card from the 7000 and don't use it. Updates can only be done via serial cable and are available here:

http://www.eventide.com/AudioDivision/Support/Harmonizers%20and%20Rack%20Products/DSP7000%20Series.aspx

If the warning is still there, try a CLEAR SETUP.

all the best