- Eventide Audio

Reply To: Help – Program Transmit not functioning!

Home Forums Products Stompboxes Help – Program Transmit not functioning! Reply To: Help – Program Transmit not functioning!

#121319
datguytim
Member

Tim,

Thanks for the info.  I did everything that you instructed – still does not work.  SO – here is the entire MIDI menu list for both the Time and Mod Factor pedals – hopefully you can tell me what I'm doing wrong (I'm sure I'm at fault here!):

Timefactor (controller)                                         Modfactor (slave)

MIDI menu:

RCV CH – OMNI                                                   RCV CH OMNI

XMIT CH – 1                                                           XMIT CH – 1

RCV CTL – BYP <                                                 RCV CTL – BYP<

XMIT CC – PDL<C15                                            XMIT CC- PDL<C15

RCV MAP – 0 < 1:1                                                RCV MAP – 1 < 1:1

Show More...

XMIT MAP – 1:1 < 1                                               XMIT MAP – 1:1 < 0

CTL XMT – ON                                                       CTL XMT – OFF

PGM XMT – ON                                                      PGM XMT – OFF

SYS ID – ID 1                                                          SYS ID – ID 1

OUTPUT – XMIT                                                     OUTPUT – THRU

ALL Clock Functions on both pedals:  OFF

PLEASE tell me it's something I"M doing wrong!!!  I appreciate all of your advice and input greatly!!

-Tim

Show Less...