- Eventide Audio

Reply To: FactorLib V1.8

Home Forums Products Stompboxes FactorLib V1.8 Reply To: FactorLib V1.8

#122784
nickrose
Moderator
Eventide Staff

Make sure that you have both the latest version of FactorLib and the latest MF version – there were some initial incompatabilities.

Also, look for previous discussions of this issue on the Forum.