- Eventide Audio

Reply To: It’s been more than 19 days but (not what you think)

Home Forums Products Plug-Ins It’s been more than 19 days but (not what you think) Reply To: It’s been more than 19 days but (not what you think)

#123597
DGillespie
Moderator
Eventide Staff

Hi Mudrecords,

The expiration warning is about the beta plug-in expiring.  If you haven't already, you should download the latest installer from here:  http://eventide.com/AudioDivision/Support/Plug-ins/Native%20Plug-in%20Support.aspx

Sorry about the confusing error message.

Dan