- Eventide Audio

Reply To: Samplitude

Home Forums Products Plug-Ins Samplitude Reply To: Samplitude

#126752
ahumblet
Member

Hi,

1. Did you already activate your license using the iLok License Manager?

2. If so, do you have your VST plugin path pointing to the right folder?

–Go to File > Program Preferences > System/Audio > Effects > VST/DirectX/ReWire.

–At the top, make sure your "VST Plugin Path" is either: C:Program FilesCommon FilesSteinbergVST2 or C:Program FilesCommon FilesSteinbergVST2, depending on whether you want to run the 32 or 64 bit version of UltraReverb. 

Let me know if this doesn't work.

Best,

Adrienne