- Eventide Audio

Home Forums Products Stompboxes H9 incoming tap tempo issue Reply To: H9 incoming tap tempo issue

LA Keys

I think your setup is wrong because if you want to keep everything in sync you should use midi clock to put everything in sync, NOT send the tap tempo everywhere like you're trying to do.

You should first select which "pedal" is going to be the master. This could be the H9 or the G-system.

If you choose the G-system then you will tap the tempo using the "edit/tap tempo" switch (top right of the pedal).  Also read p.45 of the manual. It appear that you could also set another switch as the tempo switch if you want. If not p.51 explain the tap tempo switch.

According to p.75 of the manual the realtime clock is sent and received but I cannot see in the manual how to set the G-system as a master. You may have to ask TC Electronic for support about that.

You will then connect the midi OUT of the G-system to the midi IN of the H9. Several thing need to be done on the H9.

– The midi receive channel should match the G-system

– Enable midi clock in should be set to yes

– Enable midi clock out should be set to no

– Midi output mode should be set to thru  (to pass midi clock to the Eleven rack)

– Global tempo should be set to NO (under general setting)

At this point the H9 should receive the midi clock from the G-system. Please make sure of this before going any further.

You will then need to connect the midi OUT of the H9 to the midi IN of the Eleven rack.  Next step is to set the Eleven rack to use incoming Midi clock. This is under utility setting. p.23 of the manual.

The Eleven rack should now use the midi clock from the G-system, thru the H9, as the tempo source and everything should be in sync.