- Eventide Audio

Reply To: Eclipse 4.0 beta

Home Forums Products Rackmount Eclipse 4.0 beta Reply To: Eclipse 4.0 beta

#129984
jcshirke
Member

I mentioned my specific problem in another thread you replied to.

In any case, it was not a card problem at all. What I had to do–as others also had to do–was to upgrade from v.3.0 to 3.5 first, and *then* upgrade to 4.0. Now everything works.

Thanks,

Jeff