- Eventide Audio

Reply To: H8000A and v5.3 OS

Home Forums Products Rackmount H8000A and v5.3 OS Reply To: H8000A and v5.3 OS

#130289
nickrose
Moderator
Eventide Staff

I think he suggested 5.3 cos in general we like people to use the latest version. It does not have any specific MIDI fixes.

It sounds like you could have a hardware problems, but cables and configuration issues are more likely explanations.