- Eventide Audio

Reply To: New TimeFactor 2.4.1 Available as Public Beta

Home Forums Products Stompboxes New TimeFactor 2.4.1 Available as Public Beta Reply To: New TimeFactor 2.4.1 Available as Public Beta

#130564
EdDrake
Member

I couldn't get it to work in 10.5.8 either although several people have gotten it to work and even someone posted it worked in 10.6 as well. I ended up having to go to an older desktop Mac that still has 10.4.11 and it worked flawlessly. One thing I am going to try when the next version comes out is to search my computer for anything Eventide related and trash it. Then I'll reinstall the utility again and see if I have better luck next time. One other thing I noticed is when I had the Time Factor plugged in before I launched the updater, the updater immediately crashes before it opens at all. Later after I had already updated the TF on the other computer I tried opening the update utility without the factor plugged in and the utility program opened up without crashing. I did not try to rescan since I had already updated the factor at that point. You might try opening the utility first before you plug your factor into the computer and then plug it in scan for the factor, just a thought.

Would it be helpful for us to send our log files to Eventide when the utility crashes to help with trouble shooting this? I think it's odd that some of us are having no problems with the updater and others can't get it to work at all. There has to be some reason.