- Eventide Audio

Reply To: Pro Tools is unable to launch with Anthology II on a Mac OS 10.6.4 and a Protools 8.1

Home Forums Products Plug-Ins Pro Tools is unable to launch with Anthology II on a Mac OS 10.6.4 and a Protools 8.1 Reply To: Pro Tools is unable to launch with Anthology II on a Mac OS 10.6.4 and a Protools 8.1

#131921
cmead626
Participant

Hello Fredrick, There is some important information missing from your post. How did you get to 10.6.4? Meaning were you on 10.5.8 and upgraded? Or did you do a fresh install of 10.6.X with the 10.6.4 combo update from Apples site? Did you upgrade your OS while PTs was installed? I certainly don't mean to ask annoying questions, but this is very important. I also have a very large PTs HD setup I have the Anthology 2 working perfectly on 10.6.4 with PTs 8.1. Here's how I did my install:

I did a fresh install of 10.6, immediately did the combo update to 10.6.4 here: http://support.apple.com/kb/dl1049. Then installed PTs 8.0, then did the 8.1 update. After that I installed all of the latest versions of my plugs. Everything Avid makes, all the SPL Stuff, All of the Brainworx, Anthology 2, all Toontrack, all Izotope, all Gforce, etc. Too much to remember.  

If I was in your situation I would do a safe uninstall of PTs(so you can keep your plug in installs to save time), back up anything on the OS drive to be safe, install the 10.6.4 Combo update from Apple site that I listed above, install PTs 8.0, then the 8.1 update. The combo update won't overwrite your files, but fill in the blanks, but back up important stuff anyway.