- Eventide Audio

Reply To: Update utilty don’t see timefactor, vista sez “this device cannot start”

Home Forums Products Stompboxes Update utilty don’t see timefactor, vista sez “this device cannot start” Reply To: Update utilty don’t see timefactor, vista sez “this device cannot start”

#132587
timothyhill
Member

I don't know if this applies to the current situation, but please make sure you have tried plugging your pedal directly into the computer's USB port and not through a USB hub of any kind. Some devices, not just Eventide's pedals, don't work through USB hubs and require direct connection to the computer. I don't know if this is a problem with the devices, Windows, or the hub, but I do know that it does happen and is not limited to a specific manufacturer or a specific type of device (I've seen this with some printers and scanners, on Win7, Vista, and WinXP).

Also, please try ensuring that no other USB devices are attached to your computer, only the pedal, and that you have restarted your computer immediately before trying to connect your pedal. I have seen other USB devices cause similar conflicts, in my case a USB-MIDI converter on Win7, but again, this is not limited to Eventide's pedals. I was able to resolve this issue by unplugging everything but the pedal, connecting the pedal directly to the computer, and rebooting.

If you've tried all this and it still doesn't work, without knowing your specific computer, I can't say what the problem is. Nick is correct, though, in that it's impossible to fix a problem that can't be consistently reproduced. I'm sure that if/when Eventide can reproduce the problem in their labs, they will issue a fix.