Update utilty don’t see timefactor, vista sez “this device cannot start”

Home Forums Products Stompboxes Update utilty don’t see timefactor, vista sez “this device cannot start”

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #106879
      kattefrukt
      Member

      hi ho, please help someoneSmile

      windows vista 32 bit latest version

      timefactor 1.0

      multiple usb cables tested7followed procedures /initialized the unit and update mode used yada yada..

      vista stoutly informs that the "device did not install properly", and the update utility does not recognize zit squac. anyone else experience this and/or have a solution. any info would be appreciated.

      cheers,

      i

    • #120011
      nickrose
      Moderator
      Eventide Staff

      Don't really understand your banter, but:

      1) Please read the first post in the Stompboxes section ("READ THIS: …").

      2) If that does not help, please contact support@eventide.com

    • #120012
      kattefrukt
      Member

      OK, sorry to bother you, but thanks for the quick and snappy reply!

        Just having trouble with Windows Vista, not properly "installing" the Time Factor when I plug it in – it recognizes it, but lists it as not functioning properly.

      The Update Utility starts fine and begins searching for the TF, but no can find

      This would pertain to Problem 4 in your reader thisser, but I've tried with two computers (running vista.. blah), multiple usb cables, etc. Should I not be posting this here?

    • #132582
      spydog
      Member

      I am having the same exact issue only with Windows 7 64-bit.   I've tried using different USB ports, etc, but nothing helps.

    • #132586
      nickrose
      Moderator
      Eventide Staff

      Sorry guys – this is a problem for which we have no answer at present – a small proportion of units don't work with some computers – you get a message saying (Win7) "Device driver software was not successfully installed". If you look deeper, you get "Device status: This device cannot start. (Code 10)".

      So, you will say, if you know the problem, why don't you fix it ? I have no answer – it's some kind of obscure  USB issue with Win7 and maybe Vista, which is beyond our current understanding. The problem does not occur with XP – which gives you a possible way out.

      For now, your best approach is to use a Mac or XP – hopefully we will have a solution before too long, but since we have no ideas at all at present, it's hard to be more specific. Sorry again.

    • #132587
      timothyhill
      Member

      I don't know if this applies to the current situation, but please make sure you have tried plugging your pedal directly into the computer's USB port and not through a USB hub of any kind. Some devices, not just Eventide's pedals, don't work through USB hubs and require direct connection to the computer. I don't know if this is a problem with the devices, Windows, or the hub, but I do know that it does happen and is not limited to a specific manufacturer or a specific type of device (I've seen this with some printers and scanners, on Win7, Vista, and WinXP).

      Also, please try ensuring that no other USB devices are attached to your computer, only the pedal, and that you have restarted your computer immediately before trying to connect your pedal. I have seen other USB devices cause similar conflicts, in my case a USB-MIDI converter on Win7, but again, this is not limited to Eventide's pedals. I was able to resolve this issue by unplugging everything but the pedal, connecting the pedal directly to the computer, and rebooting.

      If you've tried all this and it still doesn't work, without knowing your specific computer, I can't say what the problem is. Nick is correct, though, in that it's impossible to fix a problem that can't be consistently reproduced. I'm sure that if/when Eventide can reproduce the problem in their labs, they will issue a fix.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.