- Eventide Audio

Reply To: 2016 Native 64 Bit

Home Forums Products Plug-Ins 2016 Native 64 Bit Reply To: 2016 Native 64 Bit

#135640
nkf
Participant

Three questions for clarification please.

On the 2.1.0 download page it is stated: "However, one must have a valid license and iLok in order for plug-ins to work." 

Yesterday I received an email from Eventide: "Look ma – no iLok!"

What is now going on?  iLok necessary or not?

Second question: Is the 2016 Reverb now OSX AU + VST in 32/64 bit?

Third question: will H3000 and BlackHole follow as OSX VSTs? I have these already and would like to use them in Nuendo on OSX.

Thank you for answers …


Show More...

Look ma – no iLok!

Show Less...