2016 Native 64 Bit

Home Forums Products Plug-Ins 2016 Native 64 Bit

  • This topic is empty.
Viewing 63 reply threads
  • Author
    Posts
    • #109520
      lawforp
      Member

      Hi,

      Any news on when we might see a 64 bit AU for this amazing plugin. i bought it assuming that surely you would be releasing it in due course, but that was almost 6 months ago.

      Your my last 32 bit – please give us an update (even if just to say not yet). Its frustrating you have brought new plugs out in meantime and not yet updated previous?

      Great plug though – wouldnt be so frustrated if i didnt love it so much!

      Pete

    • #124266
      DGillespie
      Moderator
      Eventide Staff

      Hi Pete,

      The plan is to have everything 64 bit by the end of February, and aside from bug fixes it is our number one plug-in priority.

      Dan

    • #124341
      chowderdoof
      Member

      Any further news? 

      Its an amazing plugin but I never used after purchasing it as it has never worked on Cubase 6.5 or A bleton8 64bit with jbridge.

       I hope you do mean Feb 2013 as Im tired of checking back!  Stick out tongue

    • #124343
      NRKorsakov
      Member

      Yes…I would like to know too!!!

    • #124429
      63strat
      Member

      Now April, any updates on 64-bit Blackhole?

    • #135349
      DGillespie
      Moderator
      Eventide Staff

      Hi Guys,

      We have 64 bit version of the plug-ins running in house, but we're having some problems with the iLok protection.  We're working with PACE on it, and I've spoken with them every day this week.  I know this is much later than I'd hoped, but it's still a top priority and will happen as soon as possible.

      Thanks for waiting, and sorry for the delay,

      Dan

    • #135371
      lawforp
      Member

      Dan,

      Any progress yet? Been a month since your last post?

      Thanks,

      Pete

    • #135374
      DGillespie
      Moderator
      Eventide Staff

      Hi Pete,

      We released Blackhole 64 bit last week and are working on 2016 at the moment.  Omnipressor will be the last.

      Thanks,

      Dan

    • #135426
      lawforp
      Member

      Hi Dan,

      Hows the 2016 porting going?

      Thanks,

      Pete

    • #135429
      DGillespie
      Moderator
      Eventide Staff

      Hi Lawforp,

      We have it running on Windows and should have it shortly for Mac.  I hope to release it in the coming weeks.

      Dan

    • #124577
      iburwell
      Participant

      WIll this cover 64 bit AAX for Pro Tools 11?

    • #124581
      DGillespie
      Moderator
      Eventide Staff

      I don't know if the 64 bit AAX will come out at the same exact time, but we are working on that as well.  All Eventide plug-ins will be 64 bit AAX.

      Dan

    • #135484
      funketude
      Participant

      I love the 2016 so much.  So…Painful…To…Wait.

      Thanks for the hard work guys!  I've got an insert slot in Logic Pro X waiting…

    • #135502
      frescostudio
      Member

      Me too :=(

    • #135513
      Izzi
      Member

      Any further news on this?

      I too am missing this plug-in greatly with Logic X.

      I also hope that the AAX 64-Bit versions of all the plugz are not too far behind in their release!

      Thanks!

      ~M

    • #135514
      DGillespie
      Moderator
      Eventide Staff

      Hi Guys,

      I'm sorry this isn't out already.  We've been working diligently on it, however, want to make sure all issues are fully tested and fixed before release.  At the moment, I'm hoping to have a release with 64 bit AU/VST/AAX for Mac and PC in a couple weeks.  It will be out by the end of the month at the very latest.

      I realize this has been painful for you, and it's been painful for us as well.  But we are working on it full time and expect it to be done soon.

      Dan

    • #135573
      DGillespie
      Moderator
      Eventide Staff

      Hi Everyone,

      I'm sad to say that while we are almost there, we won't have the 64 bit plug-ins this weekend as I'd hoped.  While we do have all formats for both Omnipressor and 2016 working and almost all bugs worked out.  There is a linger crash on 2016 AAX64 for Windows which is holding us up.  I expect that this will be fixed soon, and even if it's not, I don't want to hold up the other plug-ins if we can avoid it.  So I hope to have a release next week.

      Thank you for bearing with us.

      Dan

    • #135606
      analogdeelay
      Participant

      Hi,

      I've been checking this thread since JANUARY of this year waiting patiently for a 64-bit AU of this amazing plug-in.

      Is it possible that eventide could at least release today the AU version of the 2016??  I am a Logic X user and lack of 64 bit wasn't as much of an issue in Logic 9, but now in Logic X it is absolutely unusable

      I can understand AAX64 not working, but if AU is working..  Please, for the sake of all Logic X users, release this.    Even a beta would suffice.

      thanks,

      -d

    • #135609
      shufaroots
      Participant

      i guess this would be next week then  ?

      hehe , looking forward to being able to utilize the omnipressor and stereoroom again , its been a while..

    • #135610
      DGillespie
      Moderator
      Eventide Staff

      Hi Guys,

      We actually have the release installers done and are putting them on the website as we speak.  It might take a couple hours to go live, but I will report back here when they are available.

      Dan

    • #135611
      shufaroots
      Participant

      awsome! 

      the stereo room 64bit versions are up now , so i guess the omnipressor will soon follow ? 

      thanks a bunch! 

    • #135612
      DGillespie
      Moderator
      Eventide Staff

      Yes,

      All the installers are now up here:

      http://eventide.com/AudioDivision/Support/Plug-ins/Native%20Plug-in%20Support.aspx

      Thank you for being so patient, and please let us know if you run into any issues.

      Thank You,
      Dan

    • #135615
      shufaroots
      Participant

      hey , i mentioned the 64bit installers being up on gearslutz and it seems you have reposted the links to the 2016 plugin under the omnipressor heading .. 

      im on mac though , the plugin seems to be working perfectly

    • #135617
      Oliver Momm
      Participant

      Almost missed those. 😉

    • #135618
      DGillespie
      Moderator
      Eventide Staff

      Whoops,

      Thanks for noticing, we'll fix that.  It was a long day yesterday.

      Thanks,

      Dan

    • #135624
      duantro
      Participant

      I I downloaded and authorized  the Omnipressor, and 2016 stereo room just now. I didn't realize it is a brand spankin new release! Omnipressor works great, but 2016 is saying it's not authorized. Am I doing something wrong?

      Cheers!

    • #135625
      DGillespie
      Moderator
      Eventide Staff

      Um, I don't know.

      Which version of the plug-in are you try to run and what message are you getting?

      Thanks,
      Dan

    • #135626
      duantro
      Participant

      I've installed both 209165_2016_AAX_201_osx and 209167_2016AAX64osx210. I was under the impression that they were for 32bit native and 64 bit native respectively, correct? I've attached the error image in PT hd 10.3.7. It is not showing up in PT hd 11.01

    • #135627
      duantro
      Participant

      Never mind, I re installed it for a 3rd time and it is working now. yahoo!

    • #135629
      orcasound
      Participant

      Dan  – I just purchased this from an online retailer…. got my license code… but the site is saying the serial number is invalid…. (telling me to confirm my product..) is something up with the system.

      kevin johnston

      orca sound

    • #135631
      robertgoldsmith
      Participant

      Dan,

      Running the new 64-bit 2016 v 2.1 in Logic X on iMac 10.8.5 with 16 GB of RAM. The preset popup menu is not "sticking" on left or right mouse click. The only way to change presets is with the "+" or "-" buttons. Please advise. Thank you.

      ~ RG

    • #135632
      DGillespie
      Moderator
      Eventide Staff

      Hi Orcasound et al,

      We're using a new distributer for dealer sales and it's just been brought to my attention that there was a communication problem on our end and a handful of people are going to have this problem.  Unfortunately, it's the sort of thing I can't fix till tomorrow morning, but if you leave you ilok.com account name I will send you licenses to tide you over.  You can either leave it here, or you can email me at DGillespie (at) eventide.com.

      I can send licenses until about midnight EST.  After that, or as a third option, you can get a temporary license here: http://eventide.com/AudioDivision/Products/PlugIns/NativePluginDemoReq.aspx

      Sorry for the inconvenience, we'll have this fixed tomorrow.

      Dan

    • #135633
      DGillespie
      Moderator
      Eventide Staff

      Hi Duarto,

      Unforunately you can only have the AAX32 or AAX64 installed at one time.  However, everything PT10.3.6 and higher will support the AAX64, so you should probably just install the 2.1.0 version.

      Thanks,

      Dan

    • #135634
      DGillespie
      Moderator
      Eventide Staff

      Thanks Robert,

      That's a new one.  Are you saying when you single click on the down arrow the preset list appears then quickly disappears again?

      I don't believe we've seen that here.

      Dan

    • #135635
      robertgoldsmith
      Participant

      As you described, Dan, that's exactly what's happening.

    • #135636
      DGillespie
      Moderator
      Eventide Staff

      I actually just tried it again, and am not seeing this issue on my 10.8.4 system.  Can you confirm that if you mouse over the "EVENTIDE" on the front panel that you see a pop up reporting that the version is 2.1.0?

      Thanks,

      Dan

    • #135637
      robertgoldsmith
      Participant

      This time I reopened the 2016 Room and there was no problem with the preset popup list staying put like normal.

      Yes, it displays v 2.1. (I don't believe v 2.0.6 would load into Logic X because 2.0.6 was 32-bit and Logic X takes only 64-bit plugins.) Logic X version is 10.0.3.

      Oddly though, the first time (the one that gave me trouble with the menu) there appeared a popup message saying "iLok could not be shared across systems. Remove and reattach."

      I don't share or move an iLok, so it didn't make sense and was not something I'd seen before. The iLok stays on one iMac computer. I have two user accounts on that computer, but only one user uses the iLok.

      This time (when the menus worked normally) there was no iLok message. However, when I logged out of the Logic user account and into the main OS X user login screen, the iLok sharing message was back. I've never seen that before.

      Does this give you any clues? Feel free to take this thread offline if it is an isolated incident.

    • #135639
      DGillespie
      Moderator
      Eventide Staff

      That's interesting, I haven't seen that message, but I'll inquire with PACE.  Is your 2016 Stereo Room license on your iLok, or is it on your Computer?

      Thanks,

      Dan

    • #135640
      nkf
      Participant

      Three questions for clarification please.

      On the 2.1.0 download page it is stated: "However, one must have a valid license and iLok in order for plug-ins to work." 

      Yesterday I received an email from Eventide: "Look ma – no iLok!"

      What is now going on?  iLok necessary or not?

      Second question: Is the 2016 Reverb now OSX AU + VST in 32/64 bit?

      Third question: will H3000 and BlackHole follow as OSX VSTs? I have these already and would like to use them in Nuendo on OSX.

      Thank you for answers …


      Show More...

      Look ma – no iLok!

      Show Less...
  • #135641
    DGillespie
    Moderator
    Eventide Staff

    Hi nkf,

    The 2.1.0 releases of Omnipressor and 2016 Stereo Room still use PACE licensing so you still need an iLok account.  However, you can now use the computer as a license store, and we changed the licenses to authorize on two separate locations.  Therefore, you no longer need an iLok dongle and you can authorize two computers at once.  This set up will also allow you to authorize one computer and one iLok, or two separate iLoks, if you prefer.  We didn't do a great job getting this message out and are currently updating the information on the website to reflect this.

    Yes, the the 2016 Stereo Room and Omnipressor are both available in AU and VST in both 32 and 64 bit.  As well as AAX 64 bit on Mac and Windows, and 32 and 64 bit VST on Windows.

    My hope is that the H3000 Factory and Blackhole plug-ins will be available in Mac VST as well, but I don't want to make any promises at the moment.  We will be releasing AAX 64 versions of these plug-ins in the coming months, and I'll try to add Mac VST support then, but we'll see.

    Thanks,

    Dan

  • #135642
    robertgoldsmith
    Participant

    It's licensed on the iLok 2. The H3000 is on the same iLok 2 and has never had any issues. BTW, the menu popup stickiness has returned. This appears to be an intermittent problem.

  • #135643
    DGillespie
    Moderator
    Eventide Staff

    OK,

    The distribution issue is fixed now.  If you have a serial number higher than SR-200000, you should be able to register your product without a problem.

    If you do have any trouble, please let us know.

    Thanks,

    Dan

  • #135648
    DGillespie
    Moderator
    Eventide Staff

    RobertGoldsmith,

    I've contacted PACE about your error message.  Can you contact support@eventide.com so we can debug this issue?

    Thanks,

    Dan

  • #135649
    milliontown
    Member

    Hi, I just ordered today from JRRShop and have been given a license in the form:

    SR-2000xx,xxxx-xxxx-xxxx-xxxx

    How do I activate this? I have installed 2016-VST64-2.1.0-windows-installer.exe. On starting my DAW I get the prompt to log-in to iLok and do so. Then get message 'Select license to Activate. You don't have any licenses in your account or none of the licenses there have activations available'.

    Very confusing! Especially the whole 'look no iLok' thing.

  • #135650
    DGillespie
    Moderator
    Eventide Staff

    Hi Milliontown,

    You need to register the product on the eventide.com product registration page here.  https://eventide.com/User/RegisterProduct.aspx using the serial number SR-2000xx.

    This will prompt you to enter your product key and your ilok.com account name.  The plug-in still authorizes using ilok.com, but you can authorize up to two computers directly and you do not need an ilok.

    I hope this helps,

    Dan

  • #124814
    Chris Heinrich
    Member

    This plug not working in Studio 1, 2.6 win 7 64 or 32 bit for me! Any one have ideas?

  • #135651
    duantro
    Participant

    I have 2016 working and I must say that it sounds really good! I am having a hangup issue on PT 11 offline bounce with it active. Have you any suggestions?

  • #135652
    nkf
    Participant

    Thank you Dan,

    I bought 2016 Stereo Room and it all worked out. I like the sound of it a lot. Now I wish you follow in the not so far future with H3000 and Blackhole as OSX VSTs and two computer authorizations. 😉

    Thank you for the support and keep up the great work

    nkf

  • #124817
    DGillespie
    Moderator
    Eventide Staff

    Hi Chris,

    Can you make sure that the plug-in is installed to the same folder that Studio 1 is pointing to?  Also, do you have the iLok license manager installed on your machine?

    Thanks,

    Dan

  • #135653
    DGillespie
    Moderator
    Eventide Staff

    Hi Duantro,

    Are you seeing any error messages?

    Thanks,

    Dan

  • #135657
    duantro
    Participant

    No, just a beach ball and PT11 not responding, requiring a force quit.

  • #135658
    DGillespie
    Moderator
    Eventide Staff

    Thanks Duantro,

    I've been able to reproduce this.  I believe I know what's causing it, and will try to release a fix fairly soon.

    Dan

  • #135735
    duantro
    Participant

    Thanks Dan, please post if you find a work around. 

  • #135738
    DGillespie
    Moderator
    Eventide Staff

    Hi duantro,

    Sorry it's been a bit, we fixed a couple other issues people were having as well.  I have release builds here that I'm testing and they should go up on Monday.

    Dan

  • #135743
    Stephan13
    Participant

    I am also having the "hanging on bounce" issue when 2016 is instantiated – hope the fix is soon 😉

  • #135752
    DGillespie
    Moderator
    Eventide Staff

    Hi Guys,

    I actually fixed the hanging on bounce last week, but it's now causing an issue on PT10.3.6.  Since we have to support that as well, I'll have to fix it before release.  I'm working on it now, so it should be soon, sorry for the holdup.

    Dan

  • #135755
    Stephan13
    Participant

    Any update yet please Dan?

  • #135758
    DGillespie
    Moderator
    Eventide Staff

    Hi Stephan,

    It's a bit more complicated than it seemed.  I'm still working on it, but we will have to fix differently from what I originally thought.  I was hoping to get it out before AES, but wasn't able to, so we lost a couple days as well.  However, I'm working on it at the moment and won't be interrupted till it's done, so it should be soon.  Sorry, I know it's frustrating.

    Dan

  • #135759
    DGillespie
    Moderator
    Eventide Staff

    Hi Stephan,

    I may have spoken too soon.  I believe I've fixed these issues tonight.  We'll test all day tomorrow and unless I've broken something else we should be able to release them on Thursday.  Thanks for your patience.

    Dan

  • #135776
    DGillespie
    Moderator
    Eventide Staff

    Hey Guys,

    The plug-ins are done and should be on the website soon.  I will let you know when they are ready.

    Thanks,
    Dan

  • #135785
    DGillespie
    Moderator
    Eventide Staff

    Hi Guys,

    Stereo Room 2.1.3 is up and should solve the issues with PT offline bounce: http://eventide.com/AudioDivision/Support/Plug-ins/Native%20Plug-in%20Support.aspx

    Dan

  • #135786
    Stephan13
    Participant

    Many thanks Dan – will test it out later!

    Other companies take note – excellent customer service and willingness to get involved with it's customers!

  • #135795
    duantro
    Participant

    Thanks for the hard work and great support Dan!

    I've installed the update and it seems to be working great!

  • #135834
    robertgoldsmith
    Participant

    This issue has been resolved with v2.1.3. Thank you, Eventide.

  • Viewing 63 reply threads
    • You must be logged in to reply to this topic.