- Eventide Audio

Reply To: Ultra Channel Stopped Working!!

Home Forums Products Plug-Ins Ultra Channel Stopped Working!! Reply To: Ultra Channel Stopped Working!!

#137044
artouros
Participant

Hi,

sorry to post here but i have a problem which is quite similar….

i downloaded, installed and authorized (via Ilok License Manager) the Eventide UltraChannel plugin on 10th june 2014, and it worked like a charm up until this morning when i tried opening one of my protools sessions in which i was using it.

I got the following message "Activation Error – UltraChannel Native; This software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it."


The problem is that i recently had to change the motherboard on my MacBook Pro, so now Ilok License manager can only see the activation authorisation on my previous motherboard, and if i try the "deactivate/reactivate" trick, i get the following error : "Source location is not accessible. Please run Ilok License Manager on xxxxxxxxx if you want to perform any operation on this location".

What can i do ?


Thank you very much for you help !

artouros.
Show More...
Show Less...