- Eventide Audio

Home Forums Products Stompboxes H9 looper w/ Free The Tone ARC-3(Audio Routing Controller) Reply To: H9 looper w/ Free The Tone ARC-3(Audio Routing Controller)

… But when I stepped again the rec preset or play preset ,it showed play for a second

Then changed into empty ,it's pretty weird!! 

Do I miss anything?(I've tried to set the cc# over 64 too!)

I can only give you my best guesses, as there's no way for me to know how you have it programmed.  I had a look at the ver. 1.2 manual.  I'm not familiar with the ARC-3, but it looks to be a feature-rich controller.  I have no doubt that it will work as an H9 Looper controller, but it's going to take some experimentation on your part.

Edit – MIDI – (4) CSW CC# – I'd make sure that you're only send one CC message per switch (for now), rather than all eight possible CC#s.  Start simple, with CSW1.  Set CSW2-CSW8 to OFF (the default), and Parameter 3 on your chosen MIDI channel.


Edit – MIDI – (5) CSW SWITCH TYPE – My best guess on where the issue might be.  The default is LATCH.  You'll want to change that to MOMENTARY on each of the Looper function switches.

Edit – MIDI – (6) Control Change Number – I'm not sure here on whether Parameter 1 is the CC number, and Parameter 2 is the CC value here.  For the H9, you can select any CC number from 0-99.  Just make sure that it doesn't conflict with another assigned control parameter.  And you set the CC values over 64, so that should act as a momentary trigger for the loop functions.

Those Parameter 2 defaults are confusing (without an ARC-3 in front of me).  If they are CC numbers, then the defaults are too 'high' for the H9 to pick up [0-99].  If they are CC values, then I don't understand why the range would be 0-120.  It would make more sense to be CC numbers 0-120.

Or maybe I'm missing the whole configuration (such as the CC values are always sent at 127, and perhaps 0 in LATCH).  Hard to tell without an ARC-3 and a MIDI monitor.  But I hope something in here helped, and let me know if you're still stuck here.  It should work.  There's simply a missed setting somewhere.