- Eventide Audio

Reply To: Can’t download or try LOOPER on H9

Home Forums Products Stompboxes Can’t download or try LOOPER on H9 Reply To: Can’t download or try LOOPER on H9

#138034
gkellum
Member

Salome:

I am running the H9 Control on my MacBook and it says the software on my pedal is up to date (version H9_5.0.1[3]). But I still can't try or download the Looper Algorithm. Is there something I am missing? 

Most likely you have an older version of H9 Control.  Please go to the H9 support page and download the latest version of H9 Control:

http://www.eventide.com/AudioDivision/Support/Stompboxes/H9.aspx