- Eventide Audio

Home Forums Products Stompboxes Strange mix behaviour Reply To: Strange mix behaviour


Is the footswitch you're using a MIDI footswitch or an Aux switch?  If you're receiving MIDI into your H9, I believe there's a default assignment of a particular MIDI CC to parameter 1;  you should turn that off.  (You can find that in H9 Control under Pedal Settings / MIDI Settings / Assign MIDI CC messages to Pedal Functions.)   In fact you might as well turn off all of the assignments of MIDI CCs to parameters 1 – 10 and anything else in the MIDI CC assignment page that you're not using.

Also, you don't have global mix enabled correct?