- Eventide Audio

Reply To: ISSUES, SPIKES, NOISES

Home Forums Products Stompboxes ISSUES, SPIKES, NOISES Reply To: ISSUES, SPIKES, NOISES

#141381
verodario
Participant

Hi Dan. Thank you for your time !
No delays. Tomorrow I’ll try to install again the firmware.
All my factor pedals were the very first pedal that you released for Europe. I had the entire Factor suite just in time for the italian preview.
Are them a sort of beta version ?
I say that because I can heard a some little issues also on the other pedals. Especially if I use the stompboxes for hours.
Let me know asap. I can send you my pedalboard on monday (with Funky Junk Italy).

gkellum wrote:

Hi Dario,

Yeah, I could clearly hear the scratchiness that you described after you enabled the TimeFactor.  I've heard that sort of scratchiness in two cases in the past.  (1) a unit has  bad memory or (2) after updating a device the update didn't install correctly.  Since you said that this problem only started happening after you installed the latest TimeFactor release, just reinstalling the release again might fix the problem.  When you turn your TimeFactor on, does the display come on immediately by the way, or is there a 10 second delay before the display comes on?  The reason that I ask is that there have been cases where the software that actually handles the installation of updates gets corrupted, and if it is corrupted, there's a 10 second delay before the display turns on.  That could be one reason why an update didn't install correctly.