- Eventide Audio

Reply To: Newbie with “try” problem

Home Forums Products Stompboxes Newbie with “try” problem Reply To: Newbie with “try” problem

#141463
ChamomileShark
Participant

[/quote]

Yes, that is very odd.  One possibility I can think of is this being due to something unusual in your set-up.  You don’t have a MIDI device running MIDI Clock into the H9, do you?  Or is a DAW connected to the H9?  

Another possibility I can think of is that maybe there was an error when the H9 software was installed on your H9, and reinstalling your H9s software might help.  It happens very rarely that there’s an error installing the H9’s software, but you see the strangest behavior when that does happen.  When you turn your H9 off and on again does the display light up immediately or is there a 10 second delay?

[/quote]

 

hi, when you turn it off and on, first it lights up like a christmas tree but less than a second it displays “H9 Core” etc

It could well be the set up. I do have a DAW (Cubase Pro 8) and it is set to MIDI clock transmit (default is off appaently), there is external sound card / MIDI interface, several MIDI splitters, MISI merge, MIDI/CV interfaces. Oh and a Nektar Panorama controller via another USB port.

However, I did think of that a fewdays back and have simply had the PC on, then switched on the H9, called up the Control App, it always starts with a connection mesage. I then ran a synth into the H9. No other MIDI devices active, no DAW up. Only the Soundcard/ Interface.

Today I started with the Looper. Hit try, it goes grey nothing. I then successfully tried a numbe rof other algos, no issues. I think in the past the only time an Algo has failed is after trying the Looper.

Show More...

I wonder if this is going to be one of those mysteries. The looper isn’t planned as being my next purchase. I don’t know what would happen if I tried to buy it but it’s definately moving down the list of priority purchases.

 

 

 

Show Less...