- Eventide Audio

Home Forums Products Plug-Ins Blackhole with Garageband Reply To: Blackhole with Garageband

#143084
Mike Fetting
Participant
TLongabaugh wrote:

Hi Mike-

The plug-in should appear in GarageBand in the Controls bar at the bottom of the screen, under the “Plug-ins” menu. If it is not there, please follow these steps to force GarageBand to rescan your plug-ins:

1. Quit Garageband.

2. Make sure Finder is the active application.

3. While holding the Option key, click on the Go menu at the top of your screen and select Library.

4. Open the Caches folder, click the AudioUnitCache folder, and delete com.apple.audiounits.sandboxed.cache

5. Go back up to the Library folder, click on the Preferences folder, and delete com.apple.audio.InfoHelper.plist

5. Relaunch Garageband. It should re-scan for your plug-ins.

 

Let me know if that doesn’t do the trick.

 

Had the same problem, tried this, still nothing showing up.