- Eventide Audio

Home Forums Products Plug-Ins Can’t Load Blackhole VST – Fatal Error Message Reply To: Can’t Load Blackhole VST – Fatal Error Message

Eventide Staff
atk.io wrote:

I have the same problem with UltraReverb, I can not make it load in any of my projects (both in ableton and reaper). when ever I open a project I get the message that the plugin can not be found, I can put a new instance of it and save, but then loading the project again, same message.


I have tried uninstalling reinstalling deactivating reactivating in all different permutations…. I have also tried the solution mentioned before (deleting the pace file) but alas, nothing is working!!!!!! this is getting too much for me! every project I ever did has atleast one ultrareverb on it, and I have a lot of work to do!!!! Please help!!!!

Hi atk.io-

Is the message you're getting that UltraReverb cannot be loaded, or that it cannot be found? What operating system are you using, and are you using host based licensing, or an iLok dongle? Did you install or update any other software recently?

Two things to try: make sure you have the lates version of UltraReverb (https://www.eventideaudio.com/products/plugins/reverb/ultrareverb), and iLok License Manager (http://ilok.com). Additionally, did you try the steps that I outlined in my last post? Is your computer connected to the internet?

Let me know,