- Eventide Audio

Home Forums Products Plug-Ins 2016 Sudio Reverb not being scanned into Reaper Reply To: 2016 Sudio Reverb not being scanned into Reaper


I did all that you described above but not only did that not work but when I try to re-install the plug in I get the message that the serial # & license keys have already been used, so I’m stuck with no way to reinstall the plug in. I’m using reaper version 4.77/x64 and Windows 10. I got this offer from registering my Focusrite Scarlett 2i2. I’ve since updated my reaper to v5.24. Can you send me a new S/N & License key…I’d like to try this plug in?


TLongabaugh wrote:


Have you tried rescanning your plug-ins from the Reaper preferences? It’s at Options->Preferences->VST->Clear cache/re-scan.

If you have tried that, please do the following:

1. Deactivate 2016 Stereo Room

2. Delete the plug-in from the following locations:

-AAX32: c:Program Files (x86)Common FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

-AAX64: c:Program FilesCommon FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

-VST32: c:Program Files (x86)Common FilesSteinbergVST2Eventide<plugin name>.dll

-VST64: c:Program FilesCommon FilesSteinbergVST2Eventide<plugin name>.dll

-Presets: c:Users<user name>My DocumentsEventide<plugin name>Presets

-Any custom folder you installed 2016 to.

4. Open your DAW and rescan you plug-ins, and then shut your DAW again.

5. Reinstall your plug-in, making sure you are using the latest version: https://www.eventideaudio.com/products/plugins

  If you are installing to a custom folder, make absolutely sure you are installing the correct 32 or 64-bit version.

6. Reactivate 2016 Stereo Room

6. Reopen Reaper, and if necessary, rescan your plug-ins.


Let me know how that goes.