- Eventide Audio

Reply To: Intermittant Validation with Eventide Plugin

Home Forums Products Plug-Ins Intermittant Validation with Eventide Plugin Reply To: Intermittant Validation with Eventide Plugin

#144835
Strascak
Participant

JRMac:

I’m also on Windows 10 Pro x64.  I have had intermittant problems with PACE when installing new software plugins. 

Try this:

1. Go to the Taskbar and left click in an open area. 

2. Select “Taskmanager”.

3. At the top of the Taskmanager window, select the “Services” tab.

4. Scroll down the list and only highlight, ” PaceLicenseDServices”

5. Left click on ” PaceLicenseDServices” and select “Open Services” from the menu.

6. In the new “Services” window, highlight “Pace License Services”.

Show More...

7. Left click on “Pace License Services” and select “Properties” from the dropdown menu.

8. In the Pace License Properties Window,  click on the dropdown in the middle of the window called “Startup Type” and select “Automatic (Delayed Start).

9. Below the “Startup Type”, ther is a “Service status:” area on the same window.  Click on “Start”.  The service should start.

10. Lastly before closing the “PACE License Services Properties” window, click on “Appy” and then close the window.

You might be asked to restart Windows but the “iLok License Manager” should work without a reboot.

NOTE: 

If when you reboot and the “iLok License Manager” will not work,  it might have been turned off.  Just go to the “PACE License Services Properties” window, and click on “Start” and “Apply” again.

I have noticed some plugin installers reset the “Startup type” to “Automatic” only which causes the Pace service to stop.

I know it’s a pain but this has worked well for me on Win 10 x64.

 

Kevin

 

 

JRMac wrote:

I recently installed the 2016 Stereo Room reverb from Eventide. I downloaded the iLok License Manager and validated my license on line. It was working fine, so I disconnected my PC from the internet. The next time I tried to use the plugin I got the massage:

“The software required to validate the license for this product is not running. Please install the product or download and run the iLok License Manager.”

I put my PC online again (not an easy thing to do), downloaded the iLok License Manager again (since there appeared to be an updated version), and the plug in was working fine again. So I put my PC offline. That was last week. Today I tried to open the Eventide plugin again and got the same message.

So far, once I turn my PC off and disconnect from the internet I don’t seem to be able to use the Eventide plugin, even though it is working fine immediately after I validate the license.

I’m using Windows 10 Pro, 64-bit, and my plugin host is Ableton Live. I’m not using the iLok manager for any other products. Can anyone help?

Show Less...