- Eventide Audio

Reply To: a license could not be deposited in your ilok account, because you’re ilok account does not meet upgrade requirements message

Home Forums Products Plug-Ins a license could not be deposited in your ilok account, because you’re ilok account does not meet upgrade requirements message Reply To: a license could not be deposited in your ilok account, because you’re ilok account does not meet upgrade requirements message

#145334
LazyOldSun
Participant
gkellum wrote:
Did you purchase an upgrade from one of the TDM products with the H910. The iLok license won’t activate if the required license isn’t accessible in your iLok account.

I’m having the same problem/message..  I sent support an email several days ago.

No mention of TDM listed anywhere when I bought mine.  listed as ‘Eventide H910/H910 Dual Bundle’.

Any help is appreciated.