- Eventide Audio

Reply To: Orville Ver 2.6 — 2 Questions

Home Forums Products Rackmount Orville Ver 2.6 — 2 Questions Reply To: Orville Ver 2.6 — 2 Questions

#145678
nickrose
Moderator
Eventide Staff
dadarby wrote:

1. Where can I find a list of the Orville Ver 2.6 patches.  I have looked on the interwebs and can only find Ver 3.0.

We don't have them. The nearest I could find were labelled 2.477 and were written in Lotus Word Pro, a program we cannot use any more.

dadarby wrote:

2. I am looking to upgrade/update the Orville firmware to 3.0.  Has anyone had any experience doing this recently. I see that it involves some old technology.  Is it woprth it to do so? Will Eventide be helpful in this regard.

Show More...

Frankly, I would suggest that you let well alone. An early Orville is now almost 20 years old, and if you mess with it and break something, it may be hard or impossible to fix.

 

Show Less...