- Eventide Audio

Reply To: Updating older Eclipse to latest OS

Home Forums Products Rackmount Updating older Eclipse to latest OS Reply To: Updating older Eclipse to latest OS

#146244
John01W
Member

https://www.eventideaudio.com/support/downloads/eclipse-software-v401-macwin

 

Found answer myself, this info is NOT on the V4 download link on the Eclipse section of the website, but only from the support/downloads section I linked above(which is why I didn’t see it at first)….for all curious, if you have an eclipse version before 3.51 you must first update it to 3.51 before you update to the latest 4.01 update.