- Eventide Audio

Reply To: Incompatible 2016 Stereo Room with MacOS High Sierra

Home Forums Products Plug-Ins Incompatible 2016 Stereo Room with MacOS High Sierra Reply To: Incompatible 2016 Stereo Room with MacOS High Sierra

#147430
tlongabaugh
Moderator
Eventide Staff
Lordtom09 wrote:

I just purchaed the Quadravox but not seeing the plugin in logic 10.3.  Help

Hi-

This is a known issue with all AU plug-ins on High Sierra. Try restarting your Mac and they should reappear.

-Tom