- Eventide Audio

Reply To: Incompatible 2016 Stereo Room with MacOS High Sierra

Home Forums Products Plug-Ins Incompatible 2016 Stereo Room with MacOS High Sierra Reply To: Incompatible 2016 Stereo Room with MacOS High Sierra

#147615
tlongabaugh
Moderator
Eventide Staff
Weird Music wrote:

TLongabaugh wrote:

Also as an aside, we've confirmed that all of our plug-ins work fine on High Sierra, except for one small bug – the preset dropdown menu is not alphabetized. We have a fix for this which will be released shortly.

 

Correction: H910 AU High Sierra UAD version is not working.

 

Show More...

Kind regards

We've since gotten reports of this, and are looking into it. Thanks!

Show Less...