- Eventide Audio

Reply To: looper – volume too low :(

Home Forums Products Stompboxes looper – volume too low :( Reply To: looper – volume too low :(

#147739
grizzlymix
Participant

what the heck?

I’m in the menu.

bypass-section. 

change from DSP to -> DSP+FX

*save*, back to preset mode

checking if it was saved – NO!

still in DSP mode.

workaround done again, set to DSP+FX, saved, back to preset

open menu, open bypass setting, check – DSP!

 

Show More...

 

:,(

i can not more

Show Less...