looper – volume too low :(

Home Forums Products Stompboxes looper – volume too low :(

  • This topic is empty.
Viewing 10 reply threads
  • Author
    • #114478

      hi all,


      until yesterday my looper worked perfectly.

      today I powered all up the same way as usual, looper started.


      well, all seems fine except when I playbacked my loop.

      the volume level is insanly low.

      all the setting are like always, no changes at all.

      stompbox- as well as the looper setting itself.


      I can’t figure out where I can get back my looped signal volume?

      mix is on 12o’clock while recording, volume is ok.

      signal stopps and only loop play – almost no volume, even if the mix is on 100%

      filter is set on 0

      decay on 0

      AP: loop



      it’‚ just the volume of my loop that is not “hearable”


      any hints are much appreciated!


    • #147728

      Do you have a MIDI pedal or expression pedal attached to the stompbox? They can be assigned to control the input or output volume or other parameters.  That's one way things could change unexpectedly.  You're doing this on a TimeFactor or on an H9?

    • #147729



      indeed it gets a midi clock in and sends through as well.

      where can i change these settings?

      since I already unplugged the midi connections, done the factory resett with still no changes.

    • #147730

      the H9 sends the midi clock to the timefactor

      also the signal runs first through the H9, then the timefactor (from here into space)

    • #147732

      Well, other than Mix the only thing I can think of that would affect the loop's level would be the preset's output gain.  Are you sure that it's only the loop that's gotten quieter? It's not the dry signal too?  If it's only the loop, then the output gain isn't the problem… 

    • #147733

      as already mentioned:

      if TF is in bypass mode or normal delay mode – all works good.


      fun fact: looper does not give ANY sound out now.

      complete silence, even if it plays and seems to overdub etc pp. just NO sound at all.

      if i fade in back the original signal, all good.



    • #147736
    • #147737

      while plugging via USB…

    • #147739

      what the heck?

      I’m in the menu.


      change from DSP to -> DSP+FX

      *save*, back to preset mode

      checking if it was saved – NO!

      still in DSP mode.

      workaround done again, set to DSP+FX, saved, back to preset

      open menu, open bypass setting, check – DSP!




      i can not more

    • #147763

      I talked to my colleague, Russ, who designed the Looper algorithm about what else we might have overlooked.  He wondered whether you might have changed that cable connections and put it in stereo mode and in stereo mode it is possible in some cases to case some phase cancellation issues…  If you're going into the Looper mono in and then mono out, you need to make sure that you're going into input 1 and out output 1…  

      Similarly, if you changed the way that the Looper is connected in your rig, i.e. if you put it in an FX loop that's not 100% wet, that could also potentially cause phase cancellation problems that would make your guitar output quieter…

      Another thought was that there's a filter know on the Looper…  Some filter positions could make your guitar noticeably quieter but you did say that you don't think the parameters on the Looper changed at all…

    • #147764

      Also, I haven't been able to listen to your SoundCloud example… When I try to play the file, SoundCloud just shows it as perpetually loading…  

Viewing 10 reply threads
  • You must be logged in to reply to this topic.