- Eventide Audio

Reply To: Expression Pedal not going 0-100 with H9 Max

Home Forums Products Stompboxes Expression Pedal not going 0-100 with H9 Max Reply To: Expression Pedal not going 0-100 with H9 Max

#149180
brock
Participant

– Expression Pedal Calibrate (ON, OFF) Press the HOTKNOB button to select. Select OFF to disable automatic Expression Pedal calibration. Press the PRESETS button once to back-up one level to UTILITY menu. Press the PRESETS button twice to go to top level System menu.

Leave it ON once to calibrate the pedal.  Full heel, then full toe … maybe a couple of times, to be certain.  Once the correct expression pedal range is locked in, set the system [PDLCAL] parameter to OFF.