- Eventide Audio

Reply To: EQuivocate loading error

Home Forums Products Plug-Ins EQuivocate loading error Reply To: EQuivocate loading error

#149360
Marana
Participant
DGillespie wrote:

Marana wrote:

I’m having problems getting the plugin to show/load in Cubase 7. (Win7 SP1)

I have the license activated on an iLok dongle (offline computer) and the plugin installed, but when I open cubase, I get a quick error message on bottom right of the screen saying;”Newfangled EQuivocate.vst3 Can’t load protection component, OS error 0x7e.”

After Cubase loads, EQuivocate is not in the plugins list.

So, how can that be fixed?

Show More...

Hi Marana,

Have you installed the latest version of the iLok license manager?  It can be found here http://www.ilok.com 

If that doesn’t fix your problem, can you contact support@eventide.com with your iLok account name and I’ll take a look at your account?

Thank You,

Dan

 

Hi!

 

Actually I already did contact the support little after posting here.

I have the latest iLok License Manager on this comp, with what I moved the license on to the iLok dongle.

The version on my studio comp is most likely older. But I’m not using it online, so there’s no licenses on that computer, just on the dongle.

And as I already replied to Jerome in support, I have the same issue with the latest version of Ultra Channel. But the old version (v2.1.4) I had and have now installed, works. And all other plugins I have on the dongle work too.

 

Show Less...