- Eventide Audio

Reply To: MIDI PC causes my H9 to mute

Home Forums Products Stompboxes MIDI PC causes my H9 to mute Reply To: MIDI PC causes my H9 to mute

#149879
brock
Participant

I seem to remember reading about the Helix using CC #32 for Setlists.  In the H9, CC #32 is mapped to Input Volume by default.   Sending a low CC value to the H9 would effectively mute your input.  If that’s the case, you can reassign Input Volume to another CC#, or No Mapping, if you’re not using it.   In the H9 Control app:  [Pedal Settings  ->  Assign MIDI CC messages to pedal functions  ->  Input Volume].