MIDI PC causes my H9 to mute

Home Forums Products Stompboxes MIDI PC causes my H9 to mute

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #114883
      Imerkat
      Member

      Hello, I have a problem and not sure how it’s happening. When my Helix sends PC messages to the H9 it first display a parameter setting (as if I moved the the knob) and then loads the preset but it is mute. I have to then unplug and plug it back to get it to work. Any advice?  thank you

    • #149876
      bohan
      Moderator
      Eventide Staff
      imerkat wrote:

      Hello, I have a problem and not sure how it's happening. When my Helix sends PC messages to the H9 it first display a parameter setting (as if I moved the the knob) and then loads the preset but it is mute. I have to then unplug and plug it back to get it to work. Any advice?  thank you

      What is muted? All sound or just the effect? What did you unplug and plug? 

    • #149877
      Imerkat
      Member

      all sound is muted. I have to re-plug the pedal for it to sound again. the routing is in normal with reverb tail FX buffered or what have you.

      • #149878
        bohan
        Moderator
        Eventide Staff
        imerkat wrote:

        all sound is muted. I have to re-plug the pedal for it to sound again. the routing is in normal with reverb tail FX buffered or what have you.

        What if you press the left footswitch, or change presets on H9 when the sound is muted? What does the display show when H9 is muted?

    • #149879
      brock
      Participant

      I seem to remember reading about the Helix using CC #32 for Setlists.  In the H9, CC #32 is mapped to Input Volume by default.   Sending a low CC value to the H9 would effectively mute your input.  If that’s the case, you can reassign Input Volume to another CC#, or No Mapping, if you’re not using it.   In the H9 Control app:  [Pedal Settings  ->  Assign MIDI CC messages to pedal functions  ->  Input Volume].

    • #149881
      Imerkat
      Member

      yup. must have been it. took of CC of the mapping and did the trick.

      Much obliged for your assitance, Thanks ya’ll!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.