- Eventide Audio

Reply To: H9 Unwanted Tone Coloring / Modulation

Home Forums Products Stompboxes H9 Unwanted Tone Coloring / Modulation Reply To: H9 Unwanted Tone Coloring / Modulation

#149986
mrburno27
Participant
wedelich wrote:

mrburno27 wrote:

Hey all! I’ve been playing with my rig over the last couple days and realized that my H9 Max does not seem to be playing nice with my tone. I am using it mono in a loop on a Boss ES-8. There is a severe roll-off of the high end and some sort of modulation going on in every delay patch I’ve used from Pristine Digital to Tape Echo. I am usually using the delay in the effects/volume loop between the ES-8 and my amp (PRS Sonzera 50 combo.) I’ve tried the Kill-dry settings, Pre-Post, wet/Dry with no change. As soon as it is engaged I can hear a noticeable dulling of the high end. In the loop next to it I have a TC Electronic Flashback X4 which does not color my tone at all. I’ve swapped the effects to eliminate the loop the H9 is in as the culprit. Still, Flashback was fine, H9 sounded dull. Thinking it could be the unit? Any suggestions for getting the H9 to not drastically change my sound?

Have you tried turning off/down the modulation and filtering in the Digital Delay and Tape Echo presets you’re using? 

I have. Even tried turning the mix to 100% dry and I can still hear immediately when the pedal is kicked into the chain no matter what type of effect I’m trying to use. Listening closer, it’s almost a scoop of all the frequencies like phase cancellation, if that helps. I will try to upload some samples this afternoon. At this point it almost has to be a hardware issue. Sad becasue I REALLY want to love and use this pedal.

Show More...
Show Less...