- Eventide Audio

Reply To: H9 + OX9 + Expression pedal problem

Home Forums Products Stompboxes H9 + OX9 + Expression pedal problem Reply To: H9 + OX9 + Expression pedal problem

#154211
joeydego
Participant
rhcp.schipper wrote:
Hello Everybody,

Fairly new to the H9. Just put it on my pedalboard with the OX9 switch and an M-Audio EX-P. All works great except for the following:

When I’m using my expression pedal, connected to the OX9, all functions as it’s supposed to. The Left footswitch on the OX9 is used for decending preset, and the Right isn,t assigned because there is an expression pedal connected.

Now when I accidentally hit the Right button on the OX9, the value(in a wah preset in this matter) will go to 0, but when I let loose the Footswitch the value will now be 66(or something like that). At this moment my expression pedal will only go from 66 heel down to 100 toe down. It is not possible to get it back to 0 heel down. So what happens is the range of the expression pedal gets messed up by pressing and releasing the Right Footswitch of the OX9.

What is happening here? Is this normal?

Thanks!

Since no one answered I’ll attempt to help troubleshoot, although I never corrected a similar issue. Your issue MAY be caused by either an incorrect type of switch (momentary vs latching), an expression pedal with the wrong resistance (this figure is published somewhere, hopefully someone chimes in) or simply are you using a proper Y cable and is it in good working order?
Start with these 3 things to eliminate them as the problem. In my case, I have the wrong value expression pedal. My boss switch works fine, but it will only send tap tempo info when my expression pedal is all the way in the toe position. I decided to live with it.