- Eventide Audio

Reply To: H9000r Sample Rate Mismatch

Home Forums Products Rackmount H9000r Sample Rate Mismatch Reply To: H9000r Sample Rate Mismatch

#155368
tpluta
Moderator
Eventide Staff

If the you see SAMPLE RATE MISMATCH in Emote, or USB AUDIO MUTE IS ON on the front panel, it means that the sample rate on the H9000 has changed and the sample rate on your computer needs to be updated to match it. This is a consequence of the H9000's asynchronous USB audio.

If you change the sample rate of your H9000, you then have to change the sample rate on your computer to the same value (via "Audio MIDI Setup" on Mac or in your DAW). You should change the sample rates in that order: H9000 first, computer second. The same thing applies if your H9000 is using some external clock source (like word clock), and that external clock source sample rate changes while you're using USB audio: you will need to update your computer's sample rate afterwards.

Sometimes, you'll see this message even though your computer and your H9000 are on the same sample rate. This can happen if you change the H9000 sample rate to some value other than the computer's sample rate and then switch it back to the computer's sample rate. In this case, you'll need to switch your computer's sample rate to some different value and then revert it back to the H9000's sample rate.

For example…

Suppose my H9000 clock source is set to "Int 48k" and my "H9000 USB Audio" sample rate on my computer is set to 48 kHz, but Emote says there is a SAMPLE RATE MISMATCH. All I need to do to get the USB audio unmuted is go to "Audio MIDI Setup" (on Mac) or my DAW's audio settings, change the computer's sample rate to some different value like 96 kHz, and then switch it back to 48 kHz to match the H9000.

You shouldn't have to reboot your H9000 for this to work.