- Eventide Audio

Reply To: H9000r Sample Rate Mismatch

Home Forums Products Rackmount H9000r Sample Rate Mismatch Reply To: H9000r Sample Rate Mismatch

#155371
panmorpheo
Participant
tpluta wrote:

If the you see SAMPLE RATE MISMATCH in Emote, or USB AUDIO MUTE IS ON on the front panel, it means that the sample rate on the H9000 has changed and the sample rate on your computer needs to be updated to match it. This is a consequence of the H9000’s asynchronous USB audio.

If you change the sample rate of your H9000, you then have to change the sample rate on your computer to the same value (via “Audio MIDI Setup” on Mac or in your DAW). You should change the sample rates in that order: H9000 first, computer second. The same thing applies if your H9000 is using some external clock source (like word clock), and that external clock source sample rate changes while you’re using USB audio: you will need to update your computer’s sample rate afterwards.

Sometimes, you’ll see this message even though your computer and your H9000 are on the same sample rate. This can happen if you change the H9000 sample rate to some value other than the computer’s sample rate and then switch it back to the computer’s sample rate. In this case, you’ll need to switch your computer’s sample rate to some different value and then revert it back to the H9000’s sample rate.

For example…

Suppose my H9000 clock source is set to “Int 48k” and my “H9000 USB Audio” sample rate on my computer is set to 48 kHz, but Emote says there is a SAMPLE RATE MISMATCH. All I need to do to get the USB audio unmuted is go to “Audio MIDI Setup” (on Mac) or my DAW’s audio settings, change the computer’s sample rate to some different value like 96 kHz, and then switch it back to 48 kHz to match the H9000.

You shouldn’t have to reboot your H9000 for this to work.

Show More...

Thank you TPLUTA for your help. I need to make TWO things very clear, since I repeated them in several occasions but I NEVER recieved aknowledgment of those two issues. 

1. There is a problem with TERMINATION OF THE WORD CLOCK. The INTERNAL TERMINATION of the H9000 does not work, and the little physical dongle termination provided with the unit does not work either. How is it possible that I am the only one having this problem? I assume that there are a ton of professionals much more knowledgeable than me utilizing the H9000 in a very professional environment… How do they deal with this major issue? I can report that the termination is not working because on the Apogee Big Ben there is an activity led which shows when a device is properly terminated and the H9000 is the only device in my studio that does not show as properly terminated.

2. In a setup like mine (and I expect many other people to be in a similar situation) the H9000 and the rest of my equipment is SLAVE to the MASTER CLOCK coming, in my case, from an Apogee Big Ben. If I try to follow your instructions regarding the switching of the computer S/R to a different S/R and the back to the session S/R in order to get the H9000 to resync, how can I do that if the computer S/R is locked to the Master Clock of the Big Ben? (If I try to switch, it shows the different S/R for a second and then it snaps back to the S/R imposed by the Big Ben). Do I have to disconnect the word clock cable of the Audio Interface from the back of the Big Ben, do the switching to a different S/R on my audio Interface, then back to session S/R and then riconnect the Audio Interface word clock cable to the Big Ben? Do you understand the problem? I don’t know how to explain it better than this…

Show Less...