- Eventide Audio

Reply To: H9000 1.3 Public Beta

Home Forums Products Rackmount H9000 1.3 Public Beta Reply To: H9000 1.3 Public Beta

#155397
dbaylies
Moderator
Eventide Staff

Hey Taylor,

I'm assuming you were using H9000 and Emote versions 1.1, and just updated Emote to a 1.2 version. To resolve this you'll have to downgrade Emote back to the version you were using before, and upgrade the H9000 first. After that, you can install the latest Emote and it should be compatible. Pat's out for a few days, which is probably why you haven't heard back.

-David