- Eventide Audio

Reply To: Installing & Authorizing Eventide Plug-ins

Home Forums Products Plug-Ins Installing & Authorizing Eventide Plug-ins Reply To: Installing & Authorizing Eventide Plug-ins

#155598
alswainger
Participant

It looks like Anthology XI supports 64 bit VST3 – Now Cubase 10 is fussy and only reads 64bit VST3 from programfiles(x86)/common files/VST3 it’s important to be able to choose to install them there but the installer doesn’t give me any choice – is there a way round this? Choosing the path directly would be the most useful solution but failing that can I move them?